Full Version: problemi con IE
Print   Search   Utenti   Join     Share : FaceboolTwitter
Pages: [1], 2
ArwenI
Tuesday, June 22, 2004 2:06 AM
ho un problema...[SM=x261484]

allora....aprendo IE come la home page mi si visualizza la pagina mysearchnow.com/...

siccome nn ho mai voluto quella pagina come predefinita (nn so da dove venga [SM=x261490] ), vado negli strumenti... imposto www.virgilio.it come home page di browser...salvo le modifiche...esco e tutto va bene...ma solo fino alla prossima apertura di IE....

ho di nuovo come la home page mysearchnow.com/...[SM=x261490]

e' come se nn si salvassero le impostazioni....

sapreste dirmi che cosa devo fare?

grazie[SM=x261483]

[Modificato da ArwenI 22/06/2004 2.20]

ROBBY9
Tuesday, June 22, 2004 8:11 AM
Re:

Scritto da: ArwenI 22/06/2004 2.06
ho un problema...[SM=x261484]

allora....aprendo IE come la home page mi si visualizza la pagina mysearchnow.com/...

siccome nn ho mai voluto quella pagina come predefinita (nn so da dove venga [SM=x261490] ), vado negli strumenti... imposto www.virgilio.it come home page di browser...salvo le modifiche...esco e tutto va bene...ma solo fino alla prossima apertura di IE....

ho di nuovo come la home page mysearchnow.com/...[SM=x261490]

e' come se nn si salvassero le impostazioni....

sapreste dirmi che cosa devo fare?

grazie[SM=x261483]

[Modificato da ArwenI 22/06/2004 2.20]






provato a fare una scansione con spybot o ad-ware?[SM=x261485]
ArwenI
Tuesday, June 22, 2004 11:30 AM
Re: Re:

Scritto da: ROBBY9 22/06/2004 8.11




provato a fare una scansione con spybot o ad-ware?[SM=x261485]



certamente ma nn e' cambiato niente ed adesso mi escono 2 barre sotto e sopra
eccole

la prima si toglie chiudendola normalmente...la seconda devo andare in visualizza---> barra degli strumenti---> e togliere una spunta vicino alla nuova voce "bitswayford"

[SM=x261508]

[Modificato da ArwenI 22/06/2004 11.36]

LucaFX
Tuesday, June 22, 2004 11:33 AM
con spybot search&destroy c'è una sezioni apposta per togliere tutte le toolbar in più su IE, ora non l'ho installato e non ti posso dire dove/come, ma se ci guardi un pò la troverai [SM=x261484]
ArwenI
Tuesday, June 22, 2004 11:47 AM
[SM=x261491]
drudo
Tuesday, June 22, 2004 11:51 AM
Se non trovi nulla c'è pure un minuscolo programmozzo per la rimozione di schifezzuole su i.e.
www.mvps.org/sramesh2k/toolbarcop.htm
(mai usato però [SM=x261492] )

ciao
drudo

P.S. ...ma ArwenI usi ancora i.e. [SM=x261489] ?????
ArwenI
Tuesday, June 22, 2004 11:54 AM
grazie ragazzi[SM=x261483] [SM=x261483]

p.s. [SM=x261501] drudo...devo vergognarmi? mica sono unica a farlo[SM=x261492]
cmq nn solo ie ma voglio che funzioni bene....[SM=x261484]

[Modificato da ArwenI 22/06/2004 11.57]

ArwenI
Tuesday, June 22, 2004 12:50 PM
ok[SM=x261483]il problema della barra e' stata risolta ma rimane il fatto che mi si imposta come home page mysearchnow.com/...




e poi una cosa...da dove mi e' spuntata la voce eccola"bitswayford"... nella barra degli strumenti? [SM=x261499]

[Modificato da ArwenI 22/06/2004 12.51]

ArwenI
Tuesday, June 22, 2004 2:47 PM
ok...niente da fare...adesso anche dopo aver chiuso la finestra di ie mi rimane una barra...eccola

[SM=x261489] [SM=x261489] [SM=x261491]


ok....
mi si visualizza sempre la pagina mysearchnow.com/...

ma succede solo quando imposto www.virgilio.it come la home page...
magari e' proprio x quello?[SM=x261499]

facendo la scansione con Ad-aware 6.0 dopo l'apparizione di mysearchnow.com/... trovo sempre questo[SM=x261489]


p.s. niente da fare... anche se voglio impostare un'altra pagina come predefinita nn me la "conserva" x la prossima apertura del browser [SM=x261490]

con programa di drudo [SM=x261483] sono riuscita a togliere la voce "bitswayford" nella barra degli strumenti...
grazie [SM=x261483]

[Modificato da ArwenI 22/06/2004 16.15]

ArwenI
Tuesday, June 22, 2004 6:07 PM
ok allora e' possibile che si e' incappato in uno script malware che mi ha modificato le impostazioni nel registro di configurazione???


devo lasciarmi con ie e usare mozilla o cosa? (uso opera intanto)

ragazzi ditemi qualcosa che da ieri passo le giornate nere[SM=x261489] [SM=x261491]

[Modificato da ArwenI 22/06/2004 18.13]

ROBBY9
Tuesday, June 22, 2004 6:53 PM
Re:

Scritto da: ArwenI 22/06/2004 18.07
ok allora e' possibile che si e' incappato in uno script malware che mi ha modificato le impostazioni nel registro di configurazione???


devo lasciarmi con ie e usare mozilla o cosa? (uso opera intanto)

ragazzi ditemi qualcosa che da ieri passo le giornate nere[SM=x261489] [SM=x261491]

[Modificato da ArwenI 22/06/2004 18.13]






provato a pulire la cache?
ArwenI
Tuesday, June 22, 2004 7:05 PM
Re: Re:

Scritto da: ROBBY9 22/06/2004 18.53




provato a pulire la cache?



ma certo Robby...maproblema persiste[SM=x261489]
ROBBY9
Tuesday, June 22, 2004 7:17 PM
Re: Re: Re:

Scritto da: ArwenI 22/06/2004 19.05


ma certo Robby...maproblema persiste[SM=x261489]




ma con la scansione di ad ware lo cancelli o lo metti solo in quarantena? e cmq non usare explorer[SM=x261492] [SM=x261510]
drudo
Tuesday, June 22, 2004 7:19 PM
Di norma facendo una scansione con AdAware e similar si riesce a risolvere [SM=x261489] sicura di aver fatto una scansione come si deve con il sw aggiornato?

drudo
ArwenI
Tuesday, June 22, 2004 9:19 PM
Re:

Scritto da: drudo 22/06/2004 19.19
Di norma facendo una scansione con AdAware e similar si riesce a risolvere [SM=x261489] sicura di aver fatto una scansione come si deve con il sw aggiornato?

drudo



ultimo tentativo....[SM=x261489]
Dervis
Tuesday, June 22, 2004 9:25 PM
mha
dovresti cercare un po di riferimenti nel registro
a volte ti ritrovi addirittura una cartella nel pc con i link a file della barra

bho
ArwenI
Tuesday, June 22, 2004 9:31 PM
Re:

Scritto da: Dervis 22/06/2004 21.25
mha
dovresti cercare un po di riferimenti nel registro
a volte ti ritrovi addirittura una cartella nel pc con i link a file della barra

bho



mha..bho...tutta colpa tua [SM=x261492][SM=x261492][SM=x261492]
ArwenI
Tuesday, June 22, 2004 10:16 PM
Vi ringrazio tantissmo e soprattutto ringrazio Oletta[SM=x261500] [SM=x261500] [SM=x261500] [SM=x261500] x il suo aiuto e le sue mail[SM=x261483]

Dervis (x la pazienza e consigli[SM=x261500] )
e drudo (x il suo programmino con cui ho tolto di mezzo toolbar schifoso [SM=x261492])

ieri sera ho installato msnPlus e da questo momento sono cominciati i problemi....[SM=x261490]

la scansione con ad-aware e pulizia del registro ha dato possibilita' di rimuovere tutto...ma il vero problema stava nell'installazione di msnPlus....
allora l'ho disinstallato e reinstallato di nuovo...questa volta senza lo sponsor...

adesso ie funziona bene
grazie a tutti[SM=x261483]

[Modificato da ArwenI 22/06/2004 22.19]

ROBBY9
Tuesday, June 22, 2004 10:19 PM
Re:

Scritto da: ArwenI 22/06/2004 22.16
Vi ringrazio tantissmo e soprattutto ringrazio Oletta[SM=x261500] [SM=x261500] [SM=x261500] [SM=x261500] x il suo aiuto e le sue mail[SM=x261483]

Dervis (x la pazienza e consigli[SM=x261500] )
e drudo (x il suo programmino con cui ho tolto di mezzo toolbar schifoso [SM=x261492])

ieri sera ho installato msnPlus e da questo momento sono cominciati i problemi....[SM=x261490]

la scansione con ad-aware e pulizia del registro ha dato possibilita' di rimuovere tutto...ma il vero problema stava nell'installazione di msnPlus....
allora lo disinstallato e reinstallato di nuovo...questa volta senza lo sponsor...

adesso ie funziona bene
grazie a tutti[SM=x261483]

[Modificato da ArwenI 22/06/2004 22.17]






tutta colpa tua[SM=x261486]
ArwenI
Tuesday, June 22, 2004 10:56 PM
Re: Re:

Scritto da: ROBBY9 22/06/2004 22.19




tutta colpa tua[SM=x261486]



mia in 50% [SM=x261492]
Consulente
Wednesday, June 23, 2004 8:54 PM
Ragazzi...aiuto ho stesso problema!
Mi appare mysearchnow.com come pagina iniziale! E non riesco a toglierla! Come posso fare??? Vi prego aiutatemi!! [SM=x261489]
ROBBY9
Wednesday, June 23, 2004 9:14 PM
Re:

Scritto da: Consulente 23/06/2004 20.54
Ragazzi...aiuto ho stesso problema!
Mi appare mysearchnow.com come pagina iniziale! E non riesco a toglierla! Come posso fare??? Vi prego aiutatemi!! [SM=x261489]




hai provato a fare tutto quello che è già stato suggerito a arwen? scansione con ad aware ecc.
LucaFX
Thursday, June 24, 2004 1:50 AM
spybot search&destroy 1.3 e mettetelo in ADVANCED MODE!!!!


[SM=x261483]
Consulente
Thursday, June 24, 2004 1:37 PM
Ho eseguito sia AdAware 6.0 sia SpyBot 1.3 in modalità avanzata sia Norton AntiVirus 2004 (anche se non c'entrava nulla)!! Aiuto! [SM=x261489] [SM=x261491] [SM=x261499] [SM=x261499]
drudo
Thursday, June 24, 2004 2:51 PM
Okkey è ora di rispolverare un programma (mai usato), ma in questo caso utile [SM=x261486]
Si tratta di StartPage Guard (un nome che dice tutto) un utility che tenevo sottocchio molto tempo fà!

Fammi sapere!


drudo


P.S. mi pare tanto strano che pulendo con i due programmi citati non risolvi il problema però [SM=x261489]
Dervis
Thursday, June 24, 2004 8:22 PM
Consulente, hai installato mns messanger plus?



Dervis
Consulente
Thursday, June 24, 2004 8:50 PM
Allora...questo problema con IE mi è capitato installando Messanger Plus versione 3.0 perchè con la 2.54 non succede. La 3.0 l'ho disinstallata e ho rimesso la 2.54!

Per quanto riguarda il programma StartPage Guard:
- Metto il puntino su selected...d'ho l' indirizzo che voglio avere come home page e metto close.
Per qualche minuto va tutto ok...poi mi riappare mysearchnow.
Allora torno su StartPage Guard e vado anche sulla lente d'ingrandimento:
Riempio tutti gli spazi con l'indirizzo che voglio avere per Home page ma niente! Per qualche minuto vabbene poi torna come prima! [SM=x261489] [SM=x261499]

[Modificato da Consulente 24/06/2004 20.52]

Dervis
Thursday, June 24, 2004 9:18 PM
fai così

installa msn plus con lo sponsor

disinstallalo

reinstallalo e durante l'install non accettare lo sponsor

non avrai più problemi[SM=x261492]

la prima installazione serve per essere sicuri che lo sponsor ( gli spyware ) venga rimosso totalmente


ringrazia OLETTA ( utonta invisibile ) pensa sempre lei a quali possono essere le cause di questi spyware [SM=x261504] [SM=x261486] [SM=x261486]

ciao[SM=x261484]

Dervis
ROBBY9
Thursday, June 24, 2004 9:45 PM
Re:

Scritto da: Dervis 24/06/2004 21.18
fai così

installa msn plus con lo sponsor

disinstallalo

reinstallalo e durante l'install non accettare lo sponsor

non avrai più problemi[SM=x261492]

la prima installazione serve per essere sicuri che lo sponsor ( gli spyware ) venga rimosso totalmente


ringrazia OLETTA ( utonta invisibile ) pensa sempre lei a quali possono essere le cause di questi spyware [SM=x261504] [SM=x261486] [SM=x261486]

ciao[SM=x261484]

Dervis




OLETTA... posta poco e aiuta tanto... [SM=x261500] [SM=x261500] [SM=x261500]
­
Friday, June 25, 2004 2:24 AM
[SM=x261500] [SM=x261500] [SM=x261500]



l'utOnta invisibile
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 9:36 AM.
Copyright © 2000-2014 FreeForumZone snc - www.freeforumzone.com