Full Version: Tabella Excell
Print   Search   Utenti   Join     Share : FaceboolTwitter
Loner1
Thursday, May 29, 2008 6:53 PM
Tabella Excell
Salve, [SM=x423053]
avrei bisogno di un grosso aiuto, ovvero come devo fare per aavere delle formule tale chè mi permettano di asseggnare a delle lettere dei valori numerici che sommati mi diano un totale ovvero io dovrei fare una tabella riepilogative delle ore di presenza malattia riposi settimanali etc ovvero:

----------------------------------------
1 2 3 4 5 6 7 8 9 10 11 12 13 14
---------------------------------
Rossi C P c P M M M M C P P P P PM

---------------------------------------
-------------------------------------- Mese di maggio
--------------------------------------
DIPENDENTE | P |M|PM | C
Rossi 6 4 1 3

che formula devo inserire in "XY" tale che mi assegni a ciascuna lettera 1 che poi mi vada a sommare e mi diano quei valori (6 4 1 3) ??? inserendo tale formula : =SOMMA (D6:AH6) non mi somma le lettere. [SM=x423023]

Grazie davvero grazie [SM=x423025]





bigballo
Thursday, May 29, 2008 11:50 PM
Re: Tabella Excell
Loner1, 29/05/2008 18.53:

Salve, [SM=x423053]
avrei bisogno di un grosso aiuto, ovvero come devo fare per aavere delle formule tale chè mi permettano di asseggnare a delle lettere dei valori numerici che sommati mi diano un totale ovvero io dovrei fare una tabella riepilogative delle ore di presenza malattia riposi settimanali etc ovvero:

----------------------------------------
1 2 3 4 5 6 7 8 9 10 11 12 13 14
---------------------------------
Rossi C P c P M M M M C P P P P PM

---------------------------------------
-------------------------------------- Mese di maggio
--------------------------------------
DIPENDENTE | P |M|PM | C
Rossi 6 4 1 3

che formula devo inserire in "XY" tale che mi assegni a ciascuna lettera 1 che poi mi vada a sommare e mi diano quei valori (6 4 1 3) ??? inserendo tale formula : =SOMMA (D6:AH6) non mi somma le lettere. [SM=x423023]

Grazie davvero grazie [SM=x423025]







Ciao
non credo occorra assegnare un valore ad ogni lettera;
prova con =CONTA.SE(D6:AH6;"P")
Nelle altre celle metterai come riferimento M - C ecc
Fai sapere se va bene


by sal
Friday, May 30, 2008 5:18 AM
Corrispondenza ore settimanali
Ciao Loner, e Franco che saluto, il tuo quesito e complesso, in quanto può essere risolto in diversi modi, si tratta di avere chiara la tua tabella dati, cioè come hai disposto i dati per ogni singolo dipendente.

La formula più semplice e il Conta.SE(), diversi uno per ogni tipologia Malattia, Permessi, Etc, e poi moltiplicare le ore, nella casella del giorno metti la sigla, oppure hai una colonna per ogni tipologia.

metti un poco un esempio della tua tabella, con nomi fittizi e vedremo cosa si può ottenere.

Ciao Archi [SM=x423051]


Loner1
Friday, May 30, 2008 11:53 AM
Tabella Excel
Grazie mille Bigballo e By sal, [SM=x423053]
per rendervi la cosa più chiara vi ho fatto una foto così vi è più chiaro le formule dovrei inserirle nella tabella piccola "Mese di Maggio" che mi somma tutte le lettere corrispondeti (P, Rf, M etc 26, 1,0,0 etc) della tabella sopra.

Spero di essere stato chiaro, di non aver fatto pasticci [SM=x423039]

Aspetto ardentemente le vostre risposte
Non finirò mai di ringraziarvi

Loner1
Friday, May 30, 2008 12:54 PM
Ciao franco, [SM=x423053]
ho provato con il =CONTA.SE(D5:AH5; 'P'), ma nella casella mi ritorna il valore 0, diciamo che ci siamo quasi...perchè però mi da 0? [SM=x423044]
Grazie [SM=x423025]
bene63
Friday, May 30, 2008 1:27 PM
Ciao Loner1, però tu non usi Excel ma OpenOffice e quindi non so se la formula Conta.se(D5:AH5;"P") (non 'P') funziona, comunque prova. Per contare "M" "P" "CM", metti questa formula: =SOMMA(CONTA.SE(D5:AH5;"*"&("CM-1";"P";"M"}&"*"))
Benedetto
Loner1
Friday, May 30, 2008 6:26 PM
Tabella Excel
Grazie davvero, [SM=x423028]
ecco era proprio questa la formula che cercavo: =CONTA.SE(D5:AH5;"P") [SM=x423030]
Ora volevo solo sapere per finire la tabella nel caso vorrrei far contare non solo una lettera ma magari due cosa devo inserire nella formula?
ad esempio conta p e p* in tale formula =CONTA.SE(D5:AH5;"P") si può fare? se faccio così =CONTA.SE(D5:AH5;"P""P*") non me lo da [SM=x423045]

Grazie davvero.....ma dove posso procurare una guida easy per imparare il tutto????
Grzieeeeeeeeeeeeeee
bene63
Friday, May 30, 2008 7:31 PM
Ri-ciao, questa formula conta sia "P" sia "P*" :
=CONTA.SE(D5:AH5;"P*")
Benedetto
Loner1
Friday, May 30, 2008 7:56 PM
Tabella Excel
Riciao, [SM=x423053]
no ma io dicevo nella stessa cella e con un unica formula sia se trova P che se trova P* di contarlo comunque come unità.....non so se ho reso l'idea......
Graziessime cmq [SM=x423038]
bigballo
Friday, May 30, 2008 11:03 PM
Re: Tabella Excel
Loner1, 30/05/2008 19.56:

Riciao, [SM=x423053]
no ma io dicevo nella stessa cella e con un unica formula sia se trova P che se trova P* di contarlo comunque come unità.....non so se ho reso l'idea......
Graziessime cmq [SM=x423038]


Scusa Loner
ma se tu intendi contare, ad esempio nel range D5:AH5, tutte le P (sia maiscole che minuscole) allora va bene come ti ha suggerito bene63 ; se invece intendi contare 2 lettere diverse (ad esempio P e G) allora prova con =CONTA.SE(D5:AH5;"p*")+CONTA.SE(D5:AH5;"g*")
non so se è questo che vuoi, anche perchè fai riferimento ad una cella, per cui se non è così cerca di spiegar bene ciò che vorresti





Loner1
Saturday, May 31, 2008 10:57 AM
Tabella Excel
Grazie davvero a tutti voi che mi state dando una mano,
Grazie Bigballo, Bene63, by sal per la disponibilità la solerzia nella risposta....non è da tutti i forum Grazie [SM=x423030]

Bigballo si intedevo come mi hai indicato tu grazie [SM=x423038]
Se non chiedo troppo volevo solo sapere come fare in modo che quando vede una lettera mi da un valore numerico diverso dall'unità,
ovvero quando c'è P4 mi ritorni in cella 0,5 anzichè 1

Grazie davvero tanto

P.S. mi indichereste anche una guida per Excell (una easy)

Grazie [SM=x423069]
bigballo
Saturday, May 31, 2008 4:45 PM
Re: Tabella Excel
Loner1, 31/05/2008 10.57:

Grazie davvero a tutti voi che mi state dando una mano,
Grazie Bigballo, Bene63, by sal per la disponibilità la solerzia nella risposta....non è da tutti i forum Grazie [SM=x423030]

Bigballo si intedevo come mi hai indicato tu grazie [SM=x423038]
Se non chiedo troppo volevo solo sapere come fare in modo che quando vede una lettera mi da un valore numerico diverso dall'unità,
ovvero quando c'è P4 mi ritorni in cella 0,5 anzichè 1

Grazie davvero tanto

P.S. mi indichereste anche una guida per Excell (una easy)

Grazie [SM=x423069]


Scusa Loner
ma il tuo scopo qual'è quello di sapere quante ore vengono fatte a seconda dei vari turni effettuati? Se è così è più semplice, una volta contati i vari turni, moltiplicarli per le rispettive ore perchè assegnare 0,5 se il turno contrassegnato contiene un numero mi sembra una cosa piuttosto complicata (comunque mai dire mai). Prova a spiegare più precisamente qual'è il tuo obiettivo
Ciao


Loner1
Saturday, May 31, 2008 6:21 PM
Ciao Franco,
hai ragione non ci avevo riflettuto...basta usare la formula =CONTA.SE(D6:AH6;"P"), ma poi a questa posso aggiungere il moltiplica così cioè =CONTA.SE(D6:AH6;"Ma")*8 ( per le giornate intere) e =CONTA.SE(D6:AH6;"Ma")*4 ( per le giornate mezze
Loner1
Friday, June 13, 2008 5:37 PM
Formule Excell
Ops salve, [SM=x423053]
rieccoci in questo favoloso forum a chiedervi ancora una volta un aiutino.....nel caso volessi calcolare una percentuale e detrarla dal prezzo di origine che formula devo inserire [SM=x423024]
ad esempio

€24,90 - 15% €21,17

Qual'è la formula che devo inserie nella cella apposita?
Grazieeeeeeeeeeeee [SM=x423028]
bene63
Friday, June 13, 2008 6:18 PM
Ciao Loner1,

ad esempio in A1 scrivi €24,90 in B1 -15% in C1 =A1+(A1*B1)

e otterrai € 21,17

In A1 e in C1 metti formato Contabilità in B1 formato Percentuale

Benedetto
Loner1
Friday, June 13, 2008 7:58 PM
Tabella Excell formule
Grazie benedetto,
cosa intendi per formato contabile etc???
Ora visto che ci sto prendendo gusto se non sono un rompi posso dirti se pui dirmi le formule da inserire in modo tale che per ogni dipendente abbia un riassunto in altra tabella collegata per quanto riguarda gli importi spesi gli sconti usufruiti e gli importi netti pagati...poi magari ci collego gli istogrammi pure.....
Allego il file
Loner1
Monday, June 16, 2008 11:42 AM
Tabella Excell formule
Salve,
peccato ci spreravo [SM=x423057] , fa nulla.
bigballo
Monday, June 16, 2008 12:10 PM
Re: Tabella Excell formule
Loner1, 16/06/2008 11.42:

Salve,
peccato ci spreravo [SM=x423057] , fa nulla.




Ciao Loner
a volte ci vuole un po' di pazienza (specie se si posta il fine settimana) anche perchè si cerca di trovare la soluzione e poi postarla. Nel tuo esempio puoi ottenere ciò che chiedi con la Funzione SOMMA.SE in cui sommi tutti i valori relativi ad ogni singolo nomionativo. Riguardo alla percentuale cui fai riferimento non è chiaro ciò che vuoi ottenere in quanto è tutta uguale 15% ( ma è solo per esempio )oppure può variare e nel tal caso cosa vorresti la media?
Fai sapere come vorresti impostare la Tab di riepilogo per detti dati, e se hai difficoltà scrivi pure
Ciao
Loner1
Monday, June 16, 2008 1:10 PM
Tabella Excell formule
Ciao, [SM=x423053]
Grazie, è vero ma franco, è che questo forum è speciale mi ero abituato alle risposte rapide [SM=x423047]

vedi l'allegato intendevo per ogni dipendete contare quante operazioni ha fatto, quanto ha speso a prezzo pieno quanto a prezzo scontato ( ogni codice è un acquisto)
Una tabella così
Dipendente| N.Operazioni| Tot. Prezzo Pieno |Tot € Sconti Usufruiti|
Minco 14 € 2.500,00 50,00
bigballo
Monday, June 16, 2008 1:57 PM
Re: Tabella Excell formule
Loner1, 16/06/2008 13.10:

Ciao, [SM=x423053]
Grazie, è vero ma franco, è che questo forum è speciale mi ero abituato alle risposte rapide [SM=x423047]

vedi l'allegato intendevo per ogni dipendete contare quante operazioni ha fatto, quanto ha speso a prezzo pieno quanto a prezzo scontato ( ogni codice è un acquisto)
Una tabella così
Dipendente| N.Operazioni| Tot. Prezzo Pieno |Tot € Sconti Usufruiti|
Minco 14 € 2.500,00 50,00


Ciao Loner
ti allego un file da cui puoi trarre delle indicazioni; vedi se ti può essere utile e/o se hai problemi siamo qui
Ciao


Loner1
Wednesday, June 18, 2008 11:46 AM
Tabella Excel Formule
Ciao [SM=x423053] Franco Grazie davvero,
si la tabella va bene solo qualche domanda: [SM=x423024]
1- Cosa calcola sconto tot ( nell'esempio tuo è 0,72 cacloclato su che base?)
2 - Come posso fare in modo che ogni volta che si agiunge un nominativo in più nella tabella principale in quella riassuntiva compaia in automatico con tutti i valori suoi?
ovvero se metto GGG nell'altra compaia GGG e tutti i valori

Grazie, Grazie , Grazie davvero [SM=x423047]
bigballo
Wednesday, June 18, 2008 2:45 PM
Re: Tabella Excel Formule
Loner1, 18/06/2008 11.46:

Ciao [SM=x423053] Franco Grazie davvero,
si la tabella va bene solo qualche domanda: [SM=x423024]
1- Cosa calcola sconto tot ( nell'esempio tuo è 0,72 cacloclato su che base?)
2 - Come posso fare in modo che ogni volta che si agiunge un nominativo in più nella tabella principale in quella riassuntiva compaia in automatico con tutti i valori suoi?
ovvero se metto GGG nell'altra compaia GGG e tutti i valori

Grazie, Grazie , Grazie davvero [SM=x423047]


Ciao Loner
1) Lo sconto tot fa la somma dei vari sconti di ogni nominativo
2) Dovresti dirci come sono strutturate le Tabelle "principale" e "riassuntiva"; se sono sullo stesso foglio o su fogli diversi; quante e quali colonne occupano e quante intendi occuparne (quanti nominativi prevedi). Prova a rimettere un file con i fogli e le varie intestazioni e parametri che proviamo a sistemarlo
Ciao
Loner1
Saturday, June 21, 2008 11:41 AM
Tabella Excel
Ciao Franco [SM=x423053]
allora le cose stanno così:
1- la tabella principale è quella postata sopra.
2- Le due tabelle principale e riassuntiva vanno insieme sullo stesso foglio

Se vi serve sapere altro sono qui a disposizione
Grazie
bigballo
Monday, June 23, 2008 2:31 PM
Re: Tabella Excel
Loner1, 21/06/2008 11.41:

Ciao Franco [SM=x423053]
allora le cose stanno così:
1- la tabella principale è quella postata sopra.
2- Le due tabelle principale e riassuntiva vanno insieme sullo stesso foglio

Se vi serve sapere altro sono qui a disposizione
Grazie


Ciao
Loner
prova a guardare nell'allegato se ti può andar bene ed eventualmente adattare le formule ai tuoi range


Loner1
Wednesday, June 25, 2008 1:22 PM
Tabella Excel
Ciao Franco [SM=x423053], i ringraziamenti non sono mai abbastanza [SM=x423047]

Ho dato un occhiata va bene la tabella fatta, solo volevo chiederti non è possibile fare l'ineverso, ovvero dopo aver inserito nella tabella principale, lui in automatico mi inserisce nella riga 1 il nominativo con le statistiche???? [SM=x423023]
Cmq grazie, grazie, grazie [SM=x423025] Franco
bigballo
Thursday, June 26, 2008 12:11 AM
Re: Tabella Excel
Loner1, 25/06/2008 13.22:

Ciao Franco [SM=x423053], i ringraziamenti non sono mai abbastanza [SM=x423047]

Ho dato un occhiata va bene la tabella fatta, solo volevo chiederti non è possibile fare l'ineverso, ovvero dopo aver inserito nella tabella principale, lui in automatico mi inserisce nella riga 1 il nominativo con le statistiche???? [SM=x423023]
Cmq grazie, grazie, grazie [SM=x423025] Franco



Si può fare con una macro; se ti va bene dimmelo che ti posto il file
Ciao
Loner1
Thursday, June 26, 2008 10:43 AM
Tabella Excel
Ciao Franco [SM=x423053]
Ok va bene la macro grazie aspetto.....grazie [SM=x423047]
bigballo
Thursday, June 26, 2008 11:54 AM
Re: Tabella Excel
Loner1, 26/06/2008 10.43:

Ciao Franco [SM=x423053]
Ok va bene la macro grazie aspetto.....grazie [SM=x423047]


Ciao Loner
ti riallego il file con la macro
Prova ad inserire i dati nella 1° riga vuota da A a D (come indicato nel file), poi prova a digitare in F un nominativo già esistente ed esegui la macro “Verifica” (l’ho abbinata ai tasti CRTL+K); ti apparirà un messaggio che ti avverte che quel nome esiste già, dai OK e al messaggio successivo che ti chiede se copiarlo dai NO. Il nominativo doppione non viene inserito ma viene rifatto il calcolo nella colonna del nominativo già presente.Se invece inserisci un nominativo diverso da quelli esistenti ti appare solo il messaggio di copiare e a quel punto dai SI
Se devi cambiare la disposizione delle colonne vanno cambiati anche i parametri nella macro
Vedi se va bene e casomai fai sapere



Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 10:30 PM.
Copyright © 2000-2014 FreeForumZone snc - www.freeforumzone.com